Uploaded image for project: 'Kaa'
  1. Kaa
  2. KAA-693

Failed to install kaa-flume.rpm on Centos 6.7

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.7.2
    • Fix Version/s: 0.7.3
    • Component/s: Log appenders
    • Labels:
      None
    • Sprint:
      Sprint 9

      Description

      [[email protected] ~]# sudo rpm -i kaa-flume.rpm
      postinst called with unknown argument `1'
      warning: %post(kaa-flume-0.7.2-1.noarch) scriptlet failed, exit status 1

        Attachments

          Activity

            People

            Assignee:
            ikulikov Igor Kulikov
            Reporter:
            ashvayka Andrew Shvayka
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration